11/10/2021 às 15h05min - Atualizada em 11/10/2021 às 15h05min

WhatsApp vai deixar de funcionar em alguns celulares antigos a partir de novembro

Veja os modelos

Tudo Celular
Reprodução


O WhatsApp anunciou que não vai mais oferecer suporte para diversos celulares a partir do dia 1° de novembroOs modelos afetados são os que possuem o iOS 9 ou inferior e o Android 4.0.4 ou anterior como sistemas operacionais.

De acordo com o mensageiro, os modelos mais antigos com esses sistemas operacionais embarcados vão se tornar incompatíveis com a aplicação. O WhatsApp recomendou a troca de celular para os usuários que ainda possuem os modelos em questão.
 

Confira abaixo a lista com algumas fabricantes e modelos afetados pela medida:

  • LG: LG Lucid 2, Optimus F7, Optimus F5, Optimus L3 II Dual, Optimus F5, Optimus L5, Optimus L5 II, Optimus L5 Dual, Optimus L3 II, Optimus L7, Optimus L7 II Dual, Optimus L7 II, Optimus F6, Enact , Optimus L4 II Dual, Optimus F3, Optimus L4 II, Optimus L2 II, Optimus Nitro HD e 4X HD, e Optimus F3Q.
  • Samsung: Galaxy Trend Lite, Galaxy Trend II, Galaxy SII, Galaxy S3 mini, Galaxy Xcover 2, Galaxy Core e Galaxy Ace 2.
  • Huawei: Ascend G740, Ascend Mate, Ascend D Quad XL, Ascend D1 Quad XL, Ascend P1 S e Ascend D2.
  • Sony: Xperia Miro, Sony Xperia Neo L e Xperia Arc S.
  • ZTE: Grand S Flex, ZTE V956, Grand X Quad V987 e Grand Memo.
  • Outras marcas: Alcatel One Touch Evo 7, Archos 53 Platinum, HTC Desire 500, Caterpillar Cat B15, Wiko Cink Five, Wiko Darknight, Lenovo A820, UMi X2, Faea F1 e THL W8.
 
 

Com a nova medida, o WhatsApp vai passar a ter suporte nativo apenas para aparelhos com a versão 4.1 ou superior do Android e o iOS 10 e posterior, além de alguns dispositivos com o KaiOS a partir da variante 2.5.1, incluindo JioPhone e JioPhone 2.

O mensageiro destacou ainda que não é possível transferir o histórico de conversas entre plataformas diferentes. Contudo, o usuário pode exportar o histórico de conversas como um anexo de e-mail.

Um dos motivos para essa decisão do WhatsApp é o fato desses hardwares e sistemas operacionais mais antigos não suportarem rodar de maneira 100% estável todas as funções que estão sendo ou vão ser adicionadas ao mensageiro, além de questões de segurança, já que as interfaces mais obsoletas não são mais atualizadas.


Link
Tags »
Notícias Relacionadas »
Comentários »
Contato pelo Whatsapp
Atendimento
Precisa de ajuda? fale conosco.